Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Theme Seasons and Celebrations - posted on 1st Oct 2017 at 1:52 PM
Replies: 7 (Who?), Viewed: 2650 times.
Lab Assistant
Original Poster
#1 Old 10th Aug 2017 at 4:53 PM
Default How to make CC trees show up in the trees for EIG?
I would like to have some CC trees be available for placement in the edit in game tree selection, CC trees made by others show up here but I can't seem to get the trees to show up on my own, even copying the tags used by the ones that do work. I was hoping someone here might know what it is I'm doing wrong?

I copied all the item tags in workshop and tried the metadata tutorial here, but they still do not show up.

Thank you for your time.
Advertisement
Lab Assistant
#2 Old 24th Aug 2017 at 11:06 PM
Be like the 22nd elephant with heated value in space- Bark!
staff: retired moderator
#3 Old 24th Aug 2017 at 11:22 PM
Are these trees part of a store world? Could you link to them?
Lab Assistant
Original Poster
#4 Old 26th Aug 2017 at 9:40 AM
@simsample No, they're not part of a store world. I wanted to convert some trees from sims 4 and use them to decorate the world that I am currently working on, but I wanted them to be in the main world instead of having to make lots wherever I want them. So far I can get them in the world this way, but they only show up in build mode for lots, and not in the trees category when editing the world in game. I would like them to show up in the catalog when editing the world too.
Be like the 22nd elephant with heated value in space- Bark!
staff: retired moderator
#5 Old 27th Aug 2017 at 2:30 PM
If you put the trees in to your game Mods folder, do they show up in-game in the World Editor panel?
Lab Assistant
Original Poster
#6 Old 27th Aug 2017 at 8:25 PM
Quote:
Originally Posted by simsample
If you put the trees in to your game Mods folder, do they show up in-game in the World Editor panel?

No, they don't show up there, but if I am building on a lot they will show up in build mode.
Be like the 22nd elephant with heated value in space- Bark!
staff: retired moderator
#7 Old 27th Aug 2017 at 9:44 PM
In that case, you don't have the flags set correctly in the OBJD. The same flags cause the item to show up in CAW and in the in-game world editor, so if it will not show up in either then the flags are incorrect.

Sometimes it's difficult to find things in the CAW metadata list- especially if the description strings are absent or not set for your language- but items are usually easy to spot in the World Editor panel.

Take another look at the tutorial @KatyFernlily linked to.
Lab Assistant
Original Poster
#8 Old 28th Aug 2017 at 9:23 AM
@KatyFernlily Thank you very much for the tutorial link, it was very helpful and I think I figured out what was wrong with my original test items, a little bit of error on my part!
@Simsample Thank you very much, after fiddling with it a bit this evening it seems to be fixed. I got it to show up after removing all my CC, I'm guessing I left one of my test packages in there somewhere. Either way, that tutorial did get the job done.
Back to top